voice searchcamera search
Gepon Equipment - White, 1.25gb/s, 32-onu, 32-way Splitter | High Integration, Flexible Application, Easy Management, Ftth Broadband

Gepon Equipment - White, 1.25gb/s, 32-onu, 32-way Splitter | High Integration, Flexible Application, Easy Management, Ftth Broadband

Get Latest Price

In Stock

In Stock

Product Specifications

Product TypeNetwork Device
Dominant ColorWhite
StandardIEEE 802.3ah
Speed1.25 Gb/s
ONUs32
Splitter32-way
VLAN Support8K
UsageFTTH network deployment, supporting IP telephony, broadband data, and IPTV access.
FeaturesHigh integration, Flexible application, Easy management, High stability, FTTH broadband

Product Overview

Key Features

XDK-E8110T/ XDK-E8010U(ONU) / XDK-E8011U(ONU) GEPON system is the latest smart GEPON Equipment, which is a telecom grade FTTH broadband access equipment mainly for telecom Operator and Large Group users with the characteristic of high integration, flexible application , high stableness, easy management, flexible extend and buildup the network, as well as providing QoS function.

XDK's GEPON Equipment is with the latest standard of GEPON System based on IEEE802.3ah. The fiber link speed can reach up to 1.25Gb/s and each EPON OLT system can distribute into 32 remote ONUs to build up the fiber passive network by a max 32 way optical splitter with the advantage of big capacity of transmission, high security, flexibility of buildup network, economization the resource of fiber, mainly applies for FTTH projects, which can access to IP telephone, Broadband data and IPTV.
Features :
Standard Protocol i Fully complies with IEEE 802.3ah a IEEE 802.3 a IEEE 802.3u a IEEE 802.3x a IEEE 802.3z a IEEE 802.1d a IEEE 802.1pa IEEE 802.1q a IEEE 802.1x a RFC1155 a RFC1157 a RFC1112 a RFC1113 etc.
Nota Switch Capacity i 16G
Bandwidth adjustment pace length i 1Kbps Support 4K VLAN base on 802.1q, also can support up to 8K MAC address

Company Details

XDK Group (Shenzhen) Communication Equipment CO., LTD., Established in 2009 at Shenzhen in Guangdong, is a leading Exporter,Manufacturer,Supplier of Network Communications in China. XDK Group (Shenzhen) Communication Equipment CO., LTD. is one of Trade India's verified and trusted sellers of listed products. With extensive experience in supplying and trading GEPON Equipment, XDK Group (Shenzhen) Communication Equipment CO., LTD. has made a reputed name for itself in the market with high-quality 10/100Mbps Dual Mode Fiber Media Converter, 12 Color Bunch Pigtail, 16 Port 10/100 Base-T Optical Fiber Ethernet Switch, etc.
Focusing on a customer-centric approach, XDK Group (Shenzhen) Communication Equipment CO., LTD. has a pan-India presence and caters to a huge consumer base throughout the country. Buy Network Communications in bulk from XDK Group (Shenzhen) Communication Equipment CO., LTD. at Trade India quality-assured products.

Business Type

Exporter, Manufacturer, Supplier

Establishment

2009

Related Products

Explore Related Categories

More Products From This Seller

Seller Details

Shenzhen, Guangdong

Name

Ms. May Chan

Address

XDK Building, A3, Shuidoukeng, Dafapu, Bantian, Longgang, Shenzhen, Guangdong, 518103, China

fiber receiver in Shenzhen

Report incorrect details

Compare With Similar Products

Product Type

CCTV Video Fiber Transmitter and Receiver

Allen-Bradley 1786-RPFRL Fiber Ring Repeater Module

Color

Black

White

Payment Terms

Cash Advance (CA), Others

Cash Advance (CA), Cash in Advance (CID), Cheque

Main Domestic Market

All India

All India