voice searchcamera search
Adsl Router(ar8010)

Adsl Router(ar8010)

Price: 1 USD

Get Latest Price

Minimum Order Quantity :

2000

In Stock

In Stock

Product Specifications

Network DeviceRouter
Payment TermsPaypal, Others, Western Union, Telegraphic Transfer (T/T)
Delivery Time1 Week
Sample AvailableYes
Sample PolicyContact us for information regarding our sample policy
Main Export Market(s)Western Europe, Australia, North America, South America, Eastern Europe, Middle East, Central America, Africa, Asia

Product Overview

Key Features

Owing to our in-depth knowledge and understanding of this industry, we are exporting and trading an exclusive range of ADSL Router(AR8010) in Taipei, Taipei Shih / Taipei Hsien, Taiwan. Clients can purchase these products from us at very nominal rates.

DSL
* ANSI T1.413 Issue 2
* G.992.1 (G.dmt)
* G.992.2 (G.lite)
* G.992.3 (ADSL2/G.bis)
* G.992.5 (ADSL2+)

PPP/ATM
* PPP over ATM PVC (RFC 2364)
* PPP over Ethernet (RFC 2516)
* PPPoE pass through, Point-to-Point (PPP) over AAL5 (RFC 2364)
* Classical IP over ATM (RFC 2225), PAP, CHAP, MS-CHAP authentication, Multiple Service PVC

Networking
* NAT/NAPT, IEEE 802.1d transparent bridging
* Static route, RIP v1/v2, IGMP Proxy v1/v2
* IGMP snooping v1/v2, IP/Bridge/802.1p QoS, DHCP Server/Client/Relay, UPnP, HTTP, FTP, TFTP, Telnet

2.4GHz Wireless
* 802.11b/g/n support up to 300Mbps (2T2R) in 2.4GHz
* 802.1x, WPA/WPA2, WPA-PSK/WPA2-PSK, MAC Filter, WPS

Firewall/Security
* IP / Port Filtering, MAC Filtering
* Denial of Service (DOS), SPI firewall, DMZ

Configuration/Management
* Web configuration interface, Firmware upgrades through HTTP, Configuration File Backup and Restore, TR-069

Interface
* 1x xDSL Port (RJ-11)
* 4x FE Ports
* 1x USB (Optional, for LTE dongle support, Multi-WAN)
* 1x Reset button for factory default reset
* 1x WPS button
* 1x WiFi on/off
* 1x Power jack
* 1x Power on/off switch
* 2x External fixed antennas

Power Supply
* 12V DC/1A

Operation Temp.
* 0~40 C

Company Details

As a professional manufacturer of Networking devices, Turbospeed covers a whole set of products, including Hybrid Router, Home Wireless, FTTH/GPON, VDSL2, ADSL2+, LTE+ Routers, Outdoor LTE CPE,Powerline Adapter, Range Extender, Switch and IP Camera. With simple Black & White design and high performance, Turbospeed products offer good user experience for consumers.

Business Type

Exporter, Trading Company

Employee Count

40

Establishment

2007

Working Days

Monday To Friday

Payment Mode

Telegraphic Transfer (T/T)

Related Products

Explore Related Categories

More Products From This Seller

Seller Details

Taipei, Taipei Shih / Taipei Hsien

Product Marketing

Ms Tamna You

Address

15F-6., No.7, Sec.3, New Taipei Blvd., Xinzhuang Dist., New Taipei City 242., Taipei, Taipei Shih / Taipei Hsien, 24250, Taiwan

router in Taipei

Report incorrect details

Compare With Similar Products

Price Or Price Range

1 USD ($) (Approx.)

2500 INR (Approx.)

14,581 INR (Approx.)

Minimum Order Quantity

2000 Piece/Pieces

40 Piece/Pieces

1 unit Box/Boxes

Network Device

Router

Bridge

Router

Payment Terms

Paypal, Others, Western Union, Telegraphic Transfer (T/T)

Cheque, Cash Against Delivery (CAD), Cash Advance (CA)

Others, Cash in Advance (CID), Cash Advance (CA)

Delivery Time

1 Week

1 Week

Sample Available

Yes

Yes

Sample Policy

Contact us for information regarding our sample policy

Contact us for information regarding our sample policy

Contact us for information regarding our sample policy

Main Export Market(s)

Western Europe, Australia, North America, South America, Eastern Europe, Middle East, Central America, Africa, Asia

Asia

Main Domestic Market

All India

All India